SensioLabs hat die Versionen 5.4 und 6.0 des populären PHP-Frameworks Symfony vorgelegt. Hinsichtlich der Neuerungen sind die beiden Versionen zwar identisch, aber Symfony 6 schneidet alte Zöpfe ab und entfernt alle als überholt (deprecated) gekennzeichnete Inhalte. Entwicklerinnen und Entwickler, die auf die neue Hauptversion wechseln möchten, sollten zunächst auf 5.4 wechseln und alle Deprecations entfernen.

 » Weiterlesen